Si se quiere actualizar desde una versión muy antigua, por ejemplo 3.1 o 3.2, a ekey-net-Generación-4.x, es necesario actualizar primero a la versión 3.4.3, para que la base de datos pueda ser transferida correctamente.

La actualización se puede encontrar aquí ekey net 3.4.3.