Wenn man von einer sehr alten Version z. B. 3.1 oder 3.2 auf ekey-net-Generation-4.x updaten will, ist es nötig zuerst auf die Version 3.4.3 upzudaten, damit die Datenbank korrekt übernommen werden kann.

Das update finden Sie hier ekey net 3.4.3.